Error in MWSwat Watershed Delineation

Mar 21, 2014 at 5:57 PM
Dear sir ,

I have installed MapWindow 4.8.8 and MWSwat 2012 on my 64 bit computer. My problem is that without the installation of MWSwat 2012, MapWindow 'WatershedDelineation' can automate the watershed delineation. When I installed the MWSwat 2012 and tried to use MWSwat plug-in to automate the watershed delineation , I got the following error and could not proceed ahead.

TauDEM command:
mpiexec -n 8 D8FlowDir.exe -p "E:\SanJuan\SJ_Maps\Geo_processed\sj_dem_clip_utmp.tif" -sd8 "E:\SanJuan\SJ_Maps\Geo_processed\sj_dem_clip_utmsd8.tif" -fel "E:\SanJuan\SJ_Maps\Geo_processed\sj_dem_clip_utmfel.tif"

Error in executing D8FlowDir.exe

Moreover, when I tried to automate the watershed from 'WatershedDelineation' plug-in with the MWSwat 2012 installed , I got the same error . I am puzzled with this .

'WatershedDelineation' plug-in works automatically without MWSwat installed. When MWSwat is installed both do not work .

I could not move ahead. Please suggest me to rectify my problem.

Thanking you!

Sincerely
Iswor
Coordinator
Dec 8, 2014 at 7:40 AM
Hi Iswor,

Do you still have problems with this? mwSwat is not maintained by the MapWindow Community.
If you still need help I can ask the original author the respond.

Thanks,

Paul